How can solve Target WSGI script '/aa/bb/wsgi.py' does not contain WSGI application 'application'?

Hello,
When I change sqlite3 to postgresql, I receave error, this error I have only then I run apache2, if I start “manage.py runserver 0.0.0.0:8000” its work fine. I tried so many things, but I couldn’t find the answer.

psycopg2 is installed.

Part of error:

file "/../...postgresql/base.py", line 25..
  import psycopg as Database 
ModuleNotFoundError: No module namged 'psycopg'

file "/../...postgresql/base.py", line 27..
  import psycopg2 as Database 
ModuleNotFoundError: No module namged 'psycopg2'
..
..
Traceback (..):
 file /../../wsgi.py
   application =get_wsgi_application()
..
..
..
..

mod_wsgi (pid-1111): Target SWGI script '/aa/bb/wsgi.py' does not contain WSGI application 'application'

In general terms, this is caused either because the environment that Apache is using does not have the proper psycopg2 package installed, or that one of the system libraries needed aren’t present.

Did you install the psycopg2-binary package, or psycopg2?

Also, please post the full Apache configuration for your project.

Yes, I have installed the psycopg2, also sometimes tried both libraries, but did not work.
In apache2: “/etc/apache2/apache2.conf” I did not change any configurations, this is default.

I’m looking for the Apache configuration file for your project. It’s the file containing the information about how Apache is going to call your Django code.

On an Ubuntu server, the file is usually in a directory named sites-available, symlinked by an entry in the sites-enabled directory. That is the file I’m looking for.

Thanks for feedback,
I solved my problems, when I created new environment in my project, everything is ok.
Maybe, I had mistake in old environment when I tried install any libraries.