How setup Sqlite database as default on in Azure web app ?

0

I have a web application using Django Web framework, and I’m using Django’s own auth app for user login.

This application works perfectly in an Azure web app, but we had to change Subscription. I created a new Azure web app and deployed the same application but the login is returning to the login page, not to the home page.

OBS: This authentication system is currently working in my development environment and on an Azure web app instance.

Do I need to create any more resources to use Django’s auth?

What are the logs saying? Are you also including the form error on the login page? You could very well fail to authenticate because you have a wrong password, and not get any note.

What do your logs look like? Is there any indication on why you are getting redirected?

If i had to throw in a guess:
You moved your web app to another subscription, did you also move your environment variables for authentication to the db? Or perhaps the appropriate service pricipal (if used for auth) isn’t available anymore.

Without logs or code there isn’t much we can do to help you. Please don’t be discouraged to send code snippets (not as images, but rather as code block by enclosing the code in ` backticks).
Also make sure you remove any identifiable information or security related settings like your SECRET_KEY.