django-extensions graph_models -a -I options doesn't work

Hello all
I’m using django3 and django-extensions to do a DB schema following this instructions The thing is, it works when I use all the database and specifics apps but it doesn’t when I use specific modules.
How can I solve this?
I’m working ond django 3.2, pygraphviz 1.10 and django_extensions 3.2.1

Please show the exact command line you are using, and post whatever error message it’s showing.

python graph_models -a -I apps_jobs_screeningnumberanswer, apps_jobs_screeningparagraphanswer, apps_jobs_job_applied, apps_jobs_screeningdatetimeanswer, apps_jobs_screeningchoiceanswer,account_emailaddress, apps_bookings_booking, apps_jobs_job apps_job_screeningtextanswer, apps_jobs_screeninguploadfileanswer, django_admin_log, socialaccount_socialaccount, authentication_profile, auth_user apps_jobs_job_job_rejected, auth_user_groups auth_user_user_permissions, authentication_company,authentication_jobbbadjes, authentication_mydocuments -o schema_auth_usr_v2.png
It doesn’t show any message, the thing is the resulting image is a litlle white square

Are those the names of your models? Or are the names more like ScreeningNumberAnswer, ScreeningParagraphAnswer, etc?

See the docs at Graph models — django-extensions 3.2.1 documentation

Are more like ScreeningNumberAnswer,
Now I’ve tried
python graph_models -a -I ScreeningNumberAnswer,ScreeningParagraphAnswer -o test.png
and it worked.
Thank you for your fast and kind reply