homepage has changed its path

hello, i have a strange problem. when i runserver in terminal, i click on a url, but opens the, and this works now on all projects with different settings.it’s also strange that I can’t go to ttp:// if I just erase /reg/, have anyone know how to fix that?

Please post your root urls.py file here.

from django.urls import path
from . import views

urlpatterns = [
path(‘’, views.index, name=‘home’),
path(‘home’, views.index),
path(‘words_list’, views.words_list, name=‘words_list’),
path(‘add_word’, views.add_word, name=‘add_word’),

its for some reason doesnt depends on project im opening, its everywhere start on reg

What if you try going to instead of ? (Add the trailing slash on the url)

unfortunately it doesn’t work either(

Please post the log from the console where you’re running runserver that shows the requests being made.

i tried the here, and

Check your system to see if you have another process running that is using port 8000.

Or, change the port that you are using on the runserver command to a different port.

Or, reboot.

i checked, i chаnged. tried on new projects, I reset pycharm settings and this didnt helped(
i just cant go to the, But! i can go to the Http://localhost:8000, its working, but its not url in pycharm

i installed opera instead of chrome and url working lol